Honda 599 Forum

Go Back   Honda 599 Forum > General Community > Repair and Maintenance

Repair and Maintenance Questions and answers about repairing and maintaining your beloved Hornet.

Reply
 
Thread Tools Display Modes
Old 09-10-2017, 05:44 AM   #1
nitroheadz28
Junior Member
 
Join Date: Sep 2016
Posts: 6
Default Inconsistent idle and high speed cutting out issue

Hey everyone, I've been having a couple funny issues recently and haven't been able to find an answer on the forums regarding the idle. 2006 Hornet.

Issue #1:
So when I got this bike 6/16, it ran perfectly and always idled at 1500. About 6 months later I'd get some RPM hang after heavy throttle and coming to a stop very shortly after, it would idle at about 2000-2500 for 10-20 seconds and calm back down to 1500.

Now the bike idles at 2000-2200 when fully warmed up. However if I shut off the engine and restart, it'll idle at 1500 until I pull off and use some throttle.

Issue #2:

On my most recent track day a couple weeks ago. I had my reserve light up with 2 sessions left to go, I thought I could finish the day without gassing up, wroooong . So initially the engine would hiccup for 1-2 secs in 4th at about 12k. Then it just stopped pulling at around 105 on the main straight, so I gassed her up and all was well. However, I had it stutter like that under WOT 2-3 times during street riding since.

So I'm going to tear into it this week, I'll obviously inspect all vacuum lines/ airbox sealing and that kind of good stuff. Anything else I should look for? Its my first carbed vehicle . For what its worth it always fires right up even down below freezing and idles smoothly, but I plan on cleaning/ syncing the carbs sometime over the winter along with changing plugs.

Thanks!!
nitroheadz28 is offline   Reply With Quote

Old 09-11-2017, 05:39 PM   #2
nitroheadz28
Junior Member
 
Join Date: Sep 2016
Posts: 6
Default Re: Inconsistent idle and high speed cutting out issue

One thing I also forgot to mention is that my MPG has been going to shit recently as well. I used to get 38-43 city, now I get 28-32

Gonna check the plugs, air filter, and vacuum lines tomorrow to see if I can find a culprit.
nitroheadz28 is offline   Reply With Quote
Old 09-12-2017, 04:25 PM   #3
sfive99
Member
 
Join Date: Feb 2016
Location: Bay Area, CA
Posts: 44
Default Re: Inconsistent idle and high speed cutting out issue

https://mechanics.stackexchange.com/...n-a-motorcycle

The above link has helped me a lot, just generally. BUT, geez, according to this - it looks like your bike has symptoms of being both lean and rich.

Lean: hanging idle, reduced power at WOT
Rich: high idle RPM(?), lower MPG

Not an expert by any means, so please take everything I say w/ a grain of salt. Maybe your choke is getting caught up? Is your air filter clogged? It looks like this problem wasn't gradual, if I'm reading your posts right. Could also run some Seafoam through a tank or two, see if that helps.

I don't know where I read this, but taking out your air filter for a second will give you a temporary lean condition, while covering it slightly will do the opposite (more air/less air). This might help you troubleshoot, find a starting point.
sfive99 is offline   Reply With Quote
Old 09-12-2017, 09:17 PM   #4
Joelittel
Member
 
Join Date: May 2013
Posts: 87
Default Re: Inconsistent idle and high speed cutting out issue

What condition are your cables in? Lubricated?

Fuel filter?

Any recent changes made, like different bars etc?
Joelittel is offline   Reply With Quote
Old 09-13-2017, 09:50 AM   #5
Sundog
Senior Member
 
Sundog's Avatar
 
Join Date: Jun 2007
Location: NYC
Posts: 1,757
Default Re: Inconsistent idle and high speed cutting out issue

The first and easiest check is to listen for a vacuum leak. You can hear the hiss.

Check if one cylinder is not performing as well as the others, using a IR thermometer if you have one, or by holding your hand close and feeling the heat coming off the headers to see if one pipe is cooler than the others.

My money is on a clogged carb jet.

Are you using iridium plugs? I've found those cause problems too.
Sundog is offline   Reply With Quote
Old 09-14-2017, 03:55 PM   #6
nitroheadz28
Junior Member
 
Join Date: Sep 2016
Posts: 6
Default Re: Inconsistent idle and high speed cutting out issue

I decided I'd run some seafoam through the bike before I tear into it, I ordered some NGK 6216 (CR9EHIX-9) plugs in the meantime. The bike has 25k on it for reference.

Cables are in great shape (Lubed recently), I have changed the bar orientation and controls for a more narrow fitment recently (I have Tharbars which are adjustable) so that makes me wonder if the choke is hanging up. Thanks for jogging my brain!! . The question is, how do I confirm its the choke?

I've never checked the airbox or fuel filter, its on the to-do list.

Thank you for the tips gentlemen, I'll be playing with it over the next few days.
nitroheadz28 is offline   Reply With Quote
Old 09-14-2017, 11:04 PM   #7
Joelittel
Member
 
Join Date: May 2013
Posts: 87
Default Re: Inconsistent idle and high speed cutting out issue

To check the choke push the lever down all the way and turn the bars lock to lock. If the choke lever moves at all you'll need to adjust your bars, controls, cables or all three.

Replace/clean the air filter for good measure.

Hope it turns out to be an easy fix for you.
Joelittel is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.